.au Domain Administration Issue
Incident Report for Melbourne IT Status Page
Resolved
Our engineers have restored services and is now back to normal.
Posted about 1 month ago. Apr 28, 2017 - 15:58 AEST
Investigating
We would like to advise customers currently trying to make changes to .au domain names that are managed via the console will not be able to at this time. Our engineers are currently working on restoring functionality via the console as a priority.

We will post an update once available.
Posted about 1 month ago. Apr 28, 2017 - 12:53 AEST
This incident affected: Account Interfaces (Hosting console) and DNS (Cloud DNS, cPanel DNS).