MyAccount Service Distruption
Incident Report for Melbourne IT Status Page
Resolved
Our System Admins have advised that this issue has now been resolved.
We will continue to monitor this platform to ensure that there are no further disruptions.
Posted 4 months ago. Aug 06, 2017 - 11:17 AEST
Investigating
A technical platform issue is causing an intermittent disruption to the MyAccount management console. This results in customers being unable to login and perform management tasks on domains and services within their MyAccount console. We currently have administrators working to resolve the problem with priority.
Posted 4 months ago. Aug 04, 2017 - 13:38 AEST
This incident affected: Account Interfaces (MyAccount).