Cloud MySQL Server disruption
Incident Report for Melbourne IT Status Page
Resolved
Our administrators have identified and resolved an issue affecting one of our MySQL database servers. All services have been restored to normal operation.
Posted 4 months ago. Feb 09, 2017 - 09:13 AEDT
Investigating
Our administrators identified an issue affecting one of our cloud MySQL database servers, this will result in some sites experiencing database issues or failed connections to the database. This is currently being worked on as a priority to restore services back to normal.

An update will be posted once we have more information.
Posted 4 months ago. Feb 08, 2017 - 17:42 AEDT
This incident affected: Cloud Hosting (Hosting).