cPanel DNS Interruptions (intermittent)
Incident Report for Melbourne IT Status Page
Resolved
After continual monitoring we are now confident that this incident is now resolved.
Posted 4 months ago. May 10, 2019 - 13:54 AEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 09, 2019 - 20:43 AEST
Investigating
We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience intermittent downtime with their web and email services hosted on our cPanel servers.

This is currently being investigated and further updates will be provided.
Posted 4 months ago. May 09, 2019 - 20:42 AEST
This incident affected: cPanel Hosting (Hosting, Email) and DNS (cPanel DNS).