cPanel Service Disruption
Incident Report for Melbourne IT Service Status
Resolved
We would like to notify our customers that the AWS cPanel issues that were experienced by customers have been resolved. We have monitored this for the last 48 hours and have had low customer contact about any recurring issues.

The issues experienced were due to an increase in load on the servers. Our system administrators were able to identify the root cause of this and perform the appropriate changes to balance the load and have customer services operating correctly.

If you have any further questions about this incident, or still have concerns you can always get in touch with our Customer Service team by phoning 1300 654 677, 24 hours a day, 7 days a week.
Posted Nov 15, 2019 - 08:12 AEDT
Monitoring
Thank you for your patience with this matter.

Customer's that have been experiencing intermittent cPanel issues will no longer be facing these issues. Server changes were implemented on the affected servers to rectify the load issue.

The cPanel servers that have been reported so far are:

awcp052.server-cpanel.com
awcp053.server-cpanel.com
awcp054.server-cpanel.com
awcp055.server-cpanel.com

We have been monitoring the services and can see that majority of customers are now able to access their website and email accounts again, we will continue to monitor this to ensure this is appropriately resolved. If you have any further questions about this incident, or still have concerns you can always get in touch with our Customer Service team by phoning 1300 638 734, 24 hours a day, 7 days a week.
Posted Nov 12, 2019 - 08:28 AEDT
Identified
We would like to continue providing updates for this issue where possible, currently our system administrator team have identified a load balance issue on the identified cPanel servers. Our senior technical experts are currently working on a permanent fix to resolve the on-going intermittent issues with these servers. Customers affected by this are experiencing website, email and cPanel interface service issues.

The cPanel servers that have been reported so far are:

awcp052.server-cpanel.com
awcp053.server-cpanel.com
awcp054.server-cpanel.com
awcp055.server-cpanel.com

This is still being investigated as a priority, and we will provide more updates as they become available.
Posted Nov 11, 2019 - 09:07 AEDT
Monitoring
We have identified intermittent issues on our cPanel servers. This is causing loading issues for customer websites as well as email and cPanel interface service issues.

The cPanel servers that have been reported so far are:

awcp052.server-cpanel.com
awcp053.server-cpanel.com
awcp054.server-cpanel.com
awcp055.server-cpanel.com

We are continue to monitor this as a priority, and will provide more updates when they are available.
Posted Nov 07, 2019 - 15:36 AEDT
Investigating
We are currently experiencing intermittent issues on our cPanel servers. This is causing loading issues for websites as well as email and cPanel interface service issues.

The cPanel servers that have been reported so far are:

awcp052.server-cpanel.com
awcp053.server-cpanel.com
awcp054.server-cpanel.com
awcp055.server-cpanel.com

We are investigating this issue as a priority, and will provide more updates when they are available.
Posted Nov 07, 2019 - 09:32 AEDT
This incident affected: Website & Email Hosting (cPanel Hosting).