Service Disruption - Cloud Webmail
Incident Report for Melbourne IT Status Page
Resolved
We have been monitoring the incident and can confirm that services are back to normal.
Posted 11 months ago. Apr 06, 2017 - 10:25 AEST
Monitoring
Services have now returned back to normal and users will be able to log back into webmail.
Posted 11 months ago. Apr 05, 2017 - 20:17 AEST
Investigating
We would like to advise that customer's currently trying to log into webmail will receive an error similar to the following;

LGI-0005 Categories=SERVICE_DOWN Message='Login not possible at the moment.'

This is currently being worked on as a priority to bring services back to normal.

We will post further updates once they become available.
Posted 11 months ago. Apr 05, 2017 - 19:29 AEST
This incident affected: Cloud Hosting (Email).