cPanel Email Service Disruption
Incident Report for Melbourne IT Service Status
Resolved
Our Technicians have advised that this has been resolved and services should now be operating as normal. If you do continue to experience problems sending and receiving emails, please get in touch with our support team. We sincerely apologise for any inconvenience caused. https://www.melbourneit.com.au/contact-us/support-enquiry/
Posted Feb 04, 2021 - 11:03 AEDT
Update
An RBL (registered blacklist) that is used by most email service providers to determine which emails you receive are spam has had a critical fault. This critical fault involves a DNS response in which other hosts will think any IP address looked up is on this RBL's blacklist (even if it is not blacklisted) - which has resulted in misinterpreting all emails from service providers utilizing this RBL as spam.


This RBL is controlled by a third party, however we are taking every action we can to speed up the resolution. At this point, we are waiting for the fix that has been applied to take effect across the wider internet - anticipate that it may take up to 48 hours to propagate the changes.

We are continually monitoring this issue and sincerely apologise for the inconveniences caused.
Posted Feb 02, 2021 - 10:32 AEDT
Monitoring
Our Technicians have identified that the matter is caused by an external issue. we've minimized the impact for customers receiving mail however customers sending emails may still experience issues. We will provide updates of any further developments.
Posted Feb 01, 2021 - 20:45 AEDT
Update
In update to the issues to the cPanel email service.

We have identified the problem and have applied solutions to minimise the impact to our customer's receiving email.

Customers may still experience problems with sending emails, however we will continue to provide updates until this is fully resolved.
Posted Feb 01, 2021 - 16:58 AEDT
Identified
We are currently facing issues with our cPanel email services.

Affected customers on our cPanel servers are temporarily unable to receive emails.

Our Technicians are urgently attending to this and we will continue to provide updates until this is appropriately resolved.
Posted Feb 01, 2021 - 10:40 AEDT
This incident affected: cPanel Hosting (Email).