Live Chat Outage
Incident Report for Melbourne IT Status Page
Resolved
Functionality has been restored and all live chat services are now back online.
Posted 11 months ago. Dec 08, 2017 - 15:49 AEDT
Investigating
We are currently experiencing technical difficulties with our Live Chat service. While we are investigating this issue the service will be unavailable - during this period we encourage customers to contact us via email or phone.

We will provide updates as soon as we have them.
Posted 11 months ago. Dec 08, 2017 - 12:23 AEDT
This incident affected: Support Centre (Live Chat).