cPanel Server Outage
Incident Report for Melbourne IT Service Status
Resolved
Monitoring shows that web and email access has been restored for all customers and has remained stable for the past 3 hours.

If you have any further questions about this incident, or still have concerns you can always get in touch with our Customer Service team by phoning 1300 654 677, 24 hours a day, 7 days a week.
Posted Sep 04, 2019 - 16:45 AEST
Monitoring
Our engineers have restored the last remaining server (awcp004.server-cpanel.com) at 12:41pm AEST and can confirm that customers are now able to access their website and email accounts again.

We are continuing to test and closely monitor this platform.
Posted Sep 04, 2019 - 13:01 AEST
Identified
Our engineers have restored the web and email services for the following cPanel servers at 12:09pm AEST.

awcp001.server-cpanel.com
awcp002.server-cpanel.com
awcp006.server-cpanel.com
awcp007.server-cpanel.com

Customers hosted on server awcp004.server-cpanel.com are still experiencing service disruptions and we are continuing to work on restoring these services.

Further updates to follow.
Posted Sep 04, 2019 - 12:20 AEST
Update
Our technicians are still investigating the root cause to this issue and are working on restoring the services as soon as possible.

We understand your web and emails services are important to your business and we thank you for your patience during this outage.
Posted Sep 04, 2019 - 11:28 AEST
Investigating
Several of our cPanel servers are currently experiencing a high load, and customers on affected servers will experience outages for both email and websites. Identified servers experiencing issues are below:

awcp001.server-cpanel.com
awcp002.server-cpanel.com
awcp004.server-cpanel.com
awcp006.server-cpanel.com
awcp007.server-cpanel.com

We are currently working on resolving the issue as a priority. We will continue to provide more updates.
Posted Sep 04, 2019 - 08:19 AEST
This incident affected: Website & Email Hosting (cPanel Hosting).