Cloud Webmail Disruption
Incident Report for Melbourne IT Service Status
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 10:10 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2019 - 15:37 AEST
Update
We are continuing to work on a fix for this issue. Updates will be posted as soon as they are available. We appreciate your patience during this period.
Posted Apr 15, 2019 - 11:46 AEST
Identified
We are currently investigating an issue affecting customers with cloud email services, whereby they are unable to access webmail. This issue is being investigated as a priority and updates will be posted as they are available.
Posted Apr 15, 2019 - 09:55 AEST