cPanel email disruptions
Incident Report for Melbourne IT Status Page
Resolved
We would like to advise that this incident has now been resolved.
Posted 12 days ago. Sep 07, 2019 - 18:04 AEST
Update
Our engineers have restored the email services for servers cp1.ezyreg.com to cp630.ezyreg.com.

Further updates to follow.
Posted 14 days ago. Sep 06, 2019 - 09:36 AEST
Identified
We have identified the root cause and our engineers are currently implementing a manual fix to each individual effected server. The cPanel servers that email services have returned back to normal are cp1.ezyreg.com to cp200.ezyreg.com.

Further updates to follow once more cPanel servers have been restored.
Posted 15 days ago. Sep 05, 2019 - 14:15 AEST
Investigating
We have continued to receive reports that some users are still unable to send out emails from our cPanel platform. Our engineers are still investigating the matter and working on a fix as a priority.

Further updates to follow.
Posted 16 days ago. Sep 04, 2019 - 16:54 AEST
Monitoring
The technical team have restored the email services on the affected cPanel servers.

We have been monitoring these services and can see that customers are now able to send out emails again.

We will be closely monitor the platform this evening and provide a further update tomorrow morning.
Posted 17 days ago. Sep 03, 2019 - 17:06 AEST
Identified
We have identified the root cause to this issue and our technical team are testing this out now before making the changes live to the cPanel platform.

We understand your email services are important to your business, and we aim to get this back online as soon as possible.
Posted 17 days ago. Sep 03, 2019 - 14:30 AEST
Investigating
We have received reports that some customers hosted on our cPanel platform are currently experiencing issues with sending out mail. We are currently investigating this matter and will provide a further update once we have more information on the matter.
Posted 17 days ago. Sep 03, 2019 - 12:05 AEST
This incident affected: cPanel Hosting (Email).