Phone System Degradation
Incident Report for Melbourne IT Service Status
Resolved
The technical team have restored the issues experienced with our Phone system at 02:10pm AEST.

We have been monitoring the services and can see that majority of customers are now able to access/ call through to our support staff.

We are continuing to test and closely monitor customer access for the next 60 minutes.
Posted Oct 28, 2019 - 14:30 AEDT
Update
We would like to inform our customers that we are still investigating the phone system error we experienced this morning. Our phone systems are currently stabilising, however we are still investigating this issue to find out the cause and provide a permanent solution. We will continue to provide updates as we work on this.
Posted Oct 28, 2019 - 13:58 AEDT
Investigating
We would like to advise customers that we are currently experiencing degradation with our phone system as at 11:15am which may result in poor call quality or disconnections.

Our technicians are looking into this as a priority. During this period we recommend customers contact us via our Live Chat and Email support as these channels are unaffected by this issue.
Posted Oct 28, 2019 - 12:15 AEDT
This incident affected: Support Centre (Phone Sales/Support Line).