Microsoft 365 Status
Incident Report for Melbourne IT Service Status
Resolved
We have been monitoring this incident for the last 24 hours and can confirm that this has been resolved.
Posted Sep 30, 2020 - 13:01 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 10:26 AEST
Identified
It has been identified that a critical Microsoft service outage has occurred, users using Microsoft Authentication will be unable to access their service.
Microsoft are aware of this and rolling back a change they made that caused the problem, you can track the status of this work at https://status.office.com/ or we will update here as soon as we have further information.
Posted Sep 29, 2020 - 08:26 AEST
This incident affected: Microsoft 365 Email & Apps (Email Services).