cPanel Service Disruption
Incident Report for Melbourne IT Service Status
Resolved
This incident has been resolved.
Posted Apr 26, 2019 - 09:17 AEST
Monitoring
We would like to advise that a fix has been implemented by our server technicians and we are currently monitoring the results.
Posted Apr 16, 2019 - 14:39 AEST
Investigating
We are currently experiencing intermittent issues on a number of our cPanel servers. This is causing for some of our customer's websites and email services to not be loading correctly.

The cPanel servers that have been reported so far are:

awcp004.server-cpanel.com
awcp003.server-cpanel.com
awcp005.server-cpanel.com
awcp007.server-cpanel.com

We are investigating this issue as a priority, and will provide more updates when they are available.
Posted Apr 16, 2019 - 13:04 AEST
This incident affected: Website & Email Hosting (cPanel Hosting).