Office 365 portal disruption
Incident Report for Melbourne IT Service Status
Resolved
This incident has now been resolved
Posted Nov 13, 2018 - 15:04 AEDT
Investigating
We would like to advise that we are currently investigating an issue with our Office 365 portal from the console. Affected customers are currently unable to make any changes to their email accounts or access their mailboxes directly from the console. Customer will receive the following error message: {"message": "Network error communicating with endpoint"}.

This will not affect the ability to send or receive emails.

We are working to bring this platform back online as soon as possible, however we advise customers to log into their mailboxes directly at the following link:

http://outlook.office365.com

Updates will soon follow once we have more information.
Posted Nov 13, 2018 - 14:04 AEDT
This incident affected: Microsoft 365 Email & Apps (Email Services).