Melbourne IT Website Offline
Incident Report for Melbourne IT Service Status
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 07:37 AEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 07:37 AEST
Update
Our system admins have implemented a fix and the Melbourne IT website is now online. This incident is now resolved.
Posted Sep 08, 2021 - 07:27 AEST
Update
Our systems engineers are still currently investigating the issue with the Melbourne IT website. We will be posting another update at 9.00 AM AEST.
Posted Sep 08, 2021 - 06:57 AEST
Update
Our System engineers are working on the incident with priority, the issue is still being investigated.
Thank you for patience at this time.

We will be posting another update at 07.00 AM AEST.
Posted Sep 08, 2021 - 02:53 AEST
Update
Our systems engineers are still currently investigating the issue with the Melbourne IT website. We will be posting another update at 03.00 AM AEST.

Thank you for patience at this time.
Posted Sep 08, 2021 - 00:56 AEST
Investigating
We would like to inform our customers of an issue with the Melbourne IT website(melbourneit.com.au) that we are experiencing.

Customer are currently unable to load the Melbourne IT Website and is currently offline . Please be advised that this does not effect your current Webhosting and Email services. Access to your Melbourne IT console is also not effected and you can login as normal through the URL below.

https://theconsole.melbourneit.com.au/

We appreciate your patience while our technicians work to resolve this as quickly as possible. We will be providing an update on this incident at 01:00 AM AEST
Posted Sep 07, 2021 - 22:09 AEST
This incident affected: Melbourne IT Infrastructure (Shopping Cart).