cPanel Service Disruption
Incident Report for Melbourne IT Service Status
Resolved
We would like to notify our customers that the AWS cPanel issues that were experienced by our customers hosted on the awcp069.server-cpanel.com server have been resolved.

The issues experienced were due to an increase in load on the servers. Our system administrators were able to identify the root cause of this and perform the appropriate changes to balance the load and have customer services operating correctly.
Posted Dec 06, 2019 - 15:15 AEDT
Monitoring
Thank you for your patience with this matter.

Customer's that have been experiencing intermittent cPanel issues will no longer be facing these issues. Server changes were implemented on the affected servers to rectify the load issue.

The cPanel server that has been reported is awcp069.server-cpanel.com

We have been monitoring the services and can see that majority of customers are now able to access their website and email accounts again, we will continue to monitor this to ensure this is appropriately resolved.
Posted Dec 06, 2019 - 13:06 AEDT
Investigating
We are currently experiencing intermittent issues on one of our cPanel servers. This is causing loading issues for websites as well as email and cPanel interface service issues.

The cPanel server that has been affected is awcp069.server-cpanel.com.

We are currently investigating this issue as a priority, and will provide more updates when they are available.
Posted Dec 05, 2019 - 16:24 AEDT
This incident affected: Website & Email Hosting (cPanel Hosting).