cPanel Server Outage
Incident Report for Melbourne IT Status Page
Resolved
The cPanel load issue has been resolved, and now both emails and website on the affected servers are resolving. Thank you for your patience.
Posted 5 months ago. Dec 19, 2018 - 08:58 AEDT
Update
We are continuing to work on a fix for this issue. Updates will be posted as soon as they are available. We appreciate your patience.
Posted 5 months ago. Dec 19, 2018 - 08:25 AEDT
Identified
Several of our cPanel servers are currently experiencing a high load, and customers on affected servers will experience outages for both email and websites.

We are currently working on resolving the issue as a priority. More updates to follow.
Posted 5 months ago. Dec 18, 2018 - 09:50 AEDT
This incident affected: cPanel Hosting (Hosting, Email).