Cloud Email SSL Certificate Issues
Incident Report for Melbourne IT Service Status
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 12:42 AEST
Identified
We would like to inform customers experiencing any SSL Certificate issues with Cloud Emails that you will need to update your email settings to "Accept", "OK" or "Trust" the renewed email certificate.

The email certificate has been renewed so that you can continue sending all your emails with the appropriate security you need. Once customers have updated this you will be able to continue sending emails as normal.

We will provide any further information to assist with this as it becomes available.
Posted Apr 23, 2020 - 12:34 AEST