cPanel Service Disruption
Incident Report for Melbourne IT Service Status
Resolved
We would like to notify our customers that the cPanel disruption, that were experienced by our customers hosted on the awcp028.server-cpanel.com server have been resolved.

cPanel services will be operating as usual.
Posted Mar 15, 2021 - 10:17 AEDT
Investigating
We are currently experiencing intermittent issues on one of our cPanel servers.

This is causing loading issues for websites as well as email and cPanel interface service issues.

The cPanel server that has been affected is awcp028.server-cpanel.com.

We are investigating this incident as a priority, and will provide more updates when they are available.
Posted Mar 15, 2021 - 08:21 AEDT
This incident affected: Website & Email Hosting (cPanel Hosting).