Customer console performance issues
Incident Report for Melbourne IT Status Page
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 20, 2018 - 09:24 AEDT
Investigating
We would like to advise customers that we are currently experiencing some issues with our customer facing console. Customers may experience slow responsiveness from their console or the inability to log in. We are investigating this as a priority and will post updates as they are available.
Posted 9 months ago. Dec 19, 2018 - 14:46 AEDT
This incident affected: Account Interfaces (Hosting console, Domainz Account, Domain Name Management).