Access to M365 Email Portal through The Console Issues
Incident Report for Melbourne IT Status Page
Resolved
This incident has been resolved.
Posted Sep 06, 2020 - 09:57 AEST
Monitoring
Access to the M365 Email Portal through the Console has been restored.

Customers will now be able to view their M365 emails through the Console without any issues. We will continue monitoring this for the next 24 hours to ensure that no further problems arise.
Posted Sep 04, 2020 - 15:08 AEST
Identified
We would like to inform our customers of issues accessing the M365 Email Portal through the Console.

Our technicians are working on resolving this with a matter of urgency. Customers wanting to access their M365 emails will still be able to, the Microsoft Email Portal can be accessed directly through the link: https://outlook.office.com/

Thank you for your patience while we work on this, we will provide updates as they become available.
Posted Sep 04, 2020 - 12:13 AEST
This incident affected: Professional Email (Office 365) and Account Interfaces (Hosting console).