cPanel Website Disruption
Incident Report for Melbourne IT Service Status
Resolved
This incident has been resolved.
Posted May 16, 2019 - 15:42 AEST
Investigating
We would like to advise customers that we are currently experiencing issues with a number of our cPanel servers. Customers may experience the following error "Internal Server Error", when visiting their website at the moment.

Our engineers are currently working on resolving this issue as a priority.

We will provide updates as they become available.
Posted May 16, 2019 - 12:26 AEST
This incident affected: Website & Email Hosting (cPanel Hosting).