Name Server (Planet domain) Outage
Incident Report for Melbourne IT Status Page
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 16:05 AEDT
Monitoring
The planetdomain.com zone service has been restored, customers' zone records and services should start propagating as per normal.
If you are experiencing any issues related to this, please reach out for support via the 'contact us' page on our website.
https://www.melbourneit.com.au/contact-us/
Posted Feb 24, 2021 - 14:48 AEDT
Identified
Dear customers,

We have identified an incident involving planetdomain.com zone services.

Those who have their domain name servers currently set to ns1.planetdomain.com and ns2.planetdomain.com may experience service outages.

You will not need to do anything in the interim. Once rectified, your records will start resolving as per normal.

We apologise for any downtime and inconvenience this may cause and will continue to keep you updated on the matter.
Posted Feb 24, 2021 - 13:55 AEDT
This incident affected: DNS (MyAccount PowerDNS, Cloud DNS, cPanel DNS, Domainz Legacy DNS, Domainz Quickstart DNS, Domainz Cloud DNS).