cPanel Email Disruption
Incident Report for Melbourne IT Status Page
Resolved
Our technicians have identified the root cause and resolved the issue. Email services should resume as normal.
Posted 7 months ago. Feb 28, 2017 - 15:36 AEDT
Investigating
We would like to advise customers that we are currently experiencing issues with our cPanel Email servers.

Our technicians are working on this as priority to resolve and updates will be provided as soon as they are made available.

Service Impact:
Customer's will be unable to send and receive emails, senders will receive a bounceback. Customer's will also be unable to access Webmail during this
Posted 7 months ago. Feb 28, 2017 - 09:26 AEDT
This incident affected: cPanel Hosting (Email).