Payment Gateway Service Interruption
Incident Report for Melbourne IT Status Page
Resolved
This service has been working correctly since approximately 9:16am.
We have been monitoring this carefully since then and the platform appears to be stable once again.
Posted 3 months ago. Jul 19, 2017 - 17:57 AEST
Investigating
There is an intermittent technical issue currently preventing us from processing payments via our new payment gateway.
We are working with our financial provider to remedy this situation as soon as possible.
We appreciate your understanding and patience during this time and will provide updates as they become available.
Posted 3 months ago. Jul 19, 2017 - 08:53 AEST