MySQL Server Disuption
Incident Report for Melbourne IT Status Page
Resolved
Our System Admins have advised that functionality of the affected databases has been restored.

We apologise for any inconvenience caused.
Posted 19 days ago. Nov 24, 2017 - 09:10 AEDT
Monitoring
We believe that functionality of the affected databases has been restored.

Our System Admins along with our Customer Service team are working on restoring any affected websites.

We apologise for any inconvenience caused.
Posted 20 days ago. Nov 23, 2017 - 09:45 AEDT
Identified
We would like to advise that the issue affecting one of our MySQL database servers is resolved, however some databases are still experiencing some issues.

Our System Admins are working on restoring functionality to the remaining affected databases.

Once again, apologies for any inconvenience this may have caused.
Posted 21 days ago. Nov 22, 2017 - 21:14 AEDT
Investigating
Our administrators identified an issue affecting one of our MySQL database servers, 'mysql-7.netregistry.net'. This will result in some sites experiencing database issues or failed connections to the database. This is currently being worked on as a priority to restore services back to normal.

Issue began at 5:40PM AEDT.

An update will be posted once we have more information.

We apologise for any inconvenience caused.
Posted 21 days ago. Nov 22, 2017 - 19:28 AEDT
This incident affected: Cloud Hosting (Hosting, Email).