Service Disruption - DNS
Incident Report for Melbourne IT Status Page
Resolved
Service has remained stable over the long weekend. We are now confident the issue has now been resolved.
Posted 9 days ago. Apr 18, 2017 - 09:55 AEST
Update
DNS services remain stable. We continue to monitor the situation closely and have engineers on standby.
Posted 12 days ago. Apr 15, 2017 - 09:27 AEST
Update
Our engineers have monitored our DNS platform carefully overnight, we are still confident that service has been fully restored and the likelihood of re-occurrence is minimal.

We are continuing to monitor our network closely and will post daily updates across the weekend, unless any new information becomes available or symptoms return.
Posted 13 days ago. Apr 14, 2017 - 11:51 AEST
Update
Today we experienced a large DDoS attack on our DNS servers that disrupted our web hosting (Cloud and cPanel), email platforms, and access to the Console (our customer administration portal).

A Distributed Denial-of-Service (DDoS) attack is where incoming web traffic floods the targeted system. This impacted a large number of our customers.

The incident started at 10am. In response, we implemented our DDoS mitigation services as standard operating procedure and implemented international traffic management measures. This returned normal service by 11:30am.

This is now resolved and we are continuing to monitor the situation closely.
Posted 14 days ago. Apr 13, 2017 - 15:47 AEST
Update
All DNS impact has been mitigated, both National and International customers should no longer experience any service issues. Our engineers will continue to monitor the network closely.

We will update this alert at 3PM AEST if we have new information.
Posted 14 days ago. Apr 13, 2017 - 13:29 AEST
Monitoring
All services are restored, no further impact to National customers is expected at this time. International Customers may continue to be impacted.

We are continuing to closely monitor the situation; all engineers are on standby.

We will provide a further update at 1:30PM
Posted 14 days ago. Apr 13, 2017 - 12:29 AEST
Update
We have all engineers currently investigating the issue as a priority and are working towards a resolution. Our Engineers are unable to provide an ETA at this time.

Your patience is appreciated during this time. Please note that you may experience longer than average wait times for support request during this time.
Posted 14 days ago. Apr 13, 2017 - 11:09 AEST
Investigating
Customers are advised that we are currently experiencing service interruptions on our DNS servers. The following services are currently affected:

- TheConsole
- cPanel
- Cloud Hosting
- Mail platforms

All available resources are working on bringing services back to normal.
Posted 14 days ago. Apr 13, 2017 - 10:32 AEST
This incident affected: cPanel Hosting (Hosting, Email), Cloud Hosting (Hosting, Email), and DNS (Cloud DNS).