Console Disruption
Incident Report for Melbourne IT Status Page
Resolved
We are now confident the issue has been repaired. We thank you for your patience.
Posted 8 months ago. Feb 21, 2017 - 14:52 AEDT
Monitoring
Our administrators have advised that access to The Console has been restored. We are going to closely monitor the situation to ensure we do not see a re-occurrence.
Posted 8 months ago. Feb 21, 2017 - 10:01 AEDT
Investigating
We would like to advise customers of a disruption causing The Console to be inaccessible at this time. Our administrators are investigating this as a priority and updates will provided as they are made available. Customers may experience longer than expected wait times when contacting our support team.

Customers will be unable to login, manage and order domains and services via the Console at at this time.
Posted 8 months ago. Feb 21, 2017 - 09:52 AEDT
This incident affected: Account Interfaces (Hosting console).